软件更新太快,造成deadline的plugins版本号无法应对,或者因为不便更新deadline,又想支持更高版本的软件,最简单的办法就是直接修改deadline的配置文件。

当然前改前最好先备份,以免发生意外。

修改\ip\DeadlineRepository10\scripts\Submission下的HoudiniSubmission.py文件,找到scriptDialog.AddComboControlToGrid值,添加新版本号:

修改\ip\DeadlineRepository10\plugins\Houdini下的Houdini.param文件,给拉列表控件中添加对应新版本号的值:

Last modification:February 21st, 2021 at 11:37 am
如果觉得我的文章对你有用,请随意赞赏